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Preface 

Congratulations on your installation of Parallels Desktop! 

This small guide contains step-by-step instructions on express method of installing Windows 
XP and Windows Vista operating systems onto virtual machines. Developed specially for new 
users OS Installation Assistant will prompt you to fill out just a few input fields, to insert an 
installation CD/DVD and then will perform unattended guest OS installation. When the 
assistant completes its work, you'll have a ready-to-use virtual machine.  

The guide also contains general notes on how to install the system if your Mac doesn't read a 
disc with Windows XP or Vista installation. 
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Key Terms and Technologies 

In hopes of making your experience as effortless as possible, we’ve designed Parallels Desktop to 
be extremely user-friendly, even if you’re a computer “newbie.” This section highlights some of the 
terms you’ll need to know as you work your way through this guide.  

Virtual machine (VM): The whole point of Parallels Desktop is simulating other computers 
running inside your Mac. This computer-within-your Mac has its own operating system, its own 
software suite, and its own “screen.”  

You might call it a PC simulator, an imitation PC, or a mock computer. But in the computer-
science industry, it has a standard name: a virtual machine. Every time you start up Parallels 
Desktop for Mac, you’re actually turning on a virtual machine running Windows or any other 
operating system you want to use. 

Each virtual machine behaves as though it’s a PC with the following components: 

 an Intel Pentium processor; 
 a generic motherboard compatible with Intel i815 chipset; 
 up to 1500 MB of memory; 
 monitor with VESA 3.0 support. After a new virtual machine is just created, its monitor 

resolution will be either 640x480 or 1024x768 (VGA and SVGA). Later you will have the 
opportunity to either install Parallels Tools with a video driver in Windows, or set your own 
screen resolution; 

 a floppy drive (mapped to an image file); 
 up to four IDE disk drives. These can be either virtual hard drives (from 20 MB up to 128 

GB each, in the form of hard drive image files) or CD/DVD-ROM drives (mapped to either 
actual drives or image files); 

 Ethernet network card compatible with RTL8029. Parallels Desktop supports bridging to 
wireless networking adapters; 

 up to four serial (COM) ports (each mapped to a socket or to an output file); 
 up to three bi-directional parallel (LPT) ports (mapped to output files); 
 a standard PC keyboard; 
 a PS/2 scroll-wheel mouse. 

A virtual machine lets you do tricks like these: 

 Simultaneously run multiple operating systems (OSes) and their programs on a single 
computer. 

 Create numerous virtual machines, each with a full set of standard virtual hardware. 
Operating systems and applications are isolated inside these virtual machines and share 
physical hardware components with the real computer. 

 Switch between operating systems without having to restart the Mac. 
 Simplify your environment, combining all you need on one machine. The result: reduced 

hardware costs, lower operating expenses, and increased productivity. 
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Primary Operating System (Primary OS): This is the operating system that loads when you hit the 
power button on your computer. In your case, it’s Mac OS X. 

Guest Operating System (Guest OS): This is the reason you bought Parallels Desktop: it’s a 
second, different operating system that you can run simultaneously with the primary OS. The 
guest OS on your Mac might be Windows XP, or Linux, or any of many other operating 
systems—and they all can be running simultaneously in different windows! 

Hard Disk Image: Just as a virtual machine is a simulated PC, a hard disk image is a simulated 
hard drive. It’s actually just a file (of a size you can specify) on your real hard disk, but it looks to 
the virtual machine like its own actual drive. 

ISO Image: A file that contains the entire contents of a CD-ROM disc or DVD, commonly used 
to install a guest operating system in a VM.  

FDD Image: A file that contains the contents of a floppy disk, used to install specific guest 
operating systems, such as OS/2. 
 

 



 7 
 

C H A P T E R  2  

Activating Parallels Desktop 

You need to activate your copy of Parallels Desktop before installing a guest OS. A virtual 
machine can not be powered on and guest OS can not be installed if you didn't activate your 
copy of Parallels Desktop. 

To activate Parallels Desktop, follow these easy steps: 

1 In the Finder, open your Applications folder, and then double-click on the orange Parallels 

icon  . 

2 Click Help in the Parallels Desktop menu and select Activate Product. 
3 In the Activate Product window, fill in the following fields: 

 In the Activation Key field type the key provided for you. When you fill in this field, the 
Activate button becomes enabled. 

 Specify your name and name of your company in the User Name and Company Name 
fields. Both of these fields are optional. 

 

After entering your activation key, click the Activate button. If you have entered a valid 
activation key, the following confirmation message will be displayed: "Parallels 
Desktop has been activated successfully. Thank you!”  Now that your 
copy of Parallels Desktop is active, you can build, configure, and run virtual machines, 
congratulations!  
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Express Installation of Windows XP or 
Vista 

In this chapter we describe the express method of creating a virtual machine. Express method is 
available only for two operating systems: Windows XP and Vista.  

1 Now you are ready to create a new virtual machine. Have an installation disc with the full 
version of Windows XP or Vista handy or insert it into CD/DVD-ROM drive. 

2 Start Parallels Desktop. In the Finder, open your Applications folder, and then double-click 

on the orange Parallels icon   . 

3 Parallels Desktop main window appears.  
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4 Click the  button or select New OS Installation in the File menu. You will 
see the Welcome screen of OS Installation Assistant. Click Next. 
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5 In this step select the Express Windows OS installation option. Click the Next button to 
continue.  
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6 Here you have to select one of the Windows guest OSes for which you have an installation 
disc.  

 
7 In the next screen there are several fields you have to fill in. 
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 Enter a descriptive name for the virtual machine in the Virtual Machine Name field. Name 
is important for VM identification if you plan to create several VMs running the same 
operating system. A name should be no longer than 50 characters.  

 Type the product key for your Windows in the Windows Product Key input field. 

 Enter your name to be used by Windows installation. 

 Type your company name in the Organization input field. This information is optional. 

8 Now, if you haven't done it yet, insert the installation disc of the selected Windows OS into 
the CD/DVD-ROM drive of your Mac.  

Click Finish.  

 
You may leave Parallels Desktop for a while. It will create a new virtual machine for you 
and install the guest OS in unattended mode. Moreover, it will install Parallels Tools when 
the OS installation is complete. 

9 During unattended installation, the assistant uses the information provided by you and some 
reasonable default options. Installing either of Windows, the assistant creates an 
administrator account with a blank password. When the assistant completes its work, we 
recommend that you change the password in order to protect the safety of your data.  

To change the administrator password in Windows XP: 

- Click the Start menu, then select Settings->Control Panel->Administrative Tools->Computer 
Management.  
- In the Computer Management window, open System Tools->Local Users and Groups-
>Users. Right-click the Administrator account and select Set Password in context menu. 

To change the administrator password in Windows Vista: 
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- Click the Start menu, then select Control Panel->User Accounts and Family Safety->Change 
your Windows password. 

Ejecting CD/DVD Disc 

To eject the installation CD/DVD from its drive on your Mac while working in Windows 
operating system you may use the following method: 

In Explorer, CTRL-click on the CD/DVD disc, and select the Eject command from the context 
menu.  

In any guest OS the Eject key on Mac keyboard (the triangle with the line underneath) can be 
used. 
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General Notes on Using Installation 
Discs 

Sometimes, Mac cannot read a disc with Windows XP or Vista installation. In this case you will 
see the black screen on your virtual machine monitor and the following message appears: No 
boot device is available. Don't worry!  You can work-around this problem. The 
installation still can be performed, not from the disc, but from the .iso image of this disc. 
Close or minimize Parallels Desktop, while you will be creating an image of a troubled disc. 

To create an .iso image of CD/DVD   

CD/DVD disc images can be made using the Parallels Image Tool installed along with Parallels 
Desktop.  

To start the Parallels Image Tool: 

1 Click on the Finder. 
2 Select Applications.  

3 On the list of available applications find the Parallels folder, click it to open. 

4 Double-click the Image Tool icon. 

5 Parallels Image Tool wizard will guide you through a few simple steps of disc image 
creating.  

For more detailed description of the procedure, please see the Using Parallels Image Tool chapter 
in Parallels Desktop for Mac User Guide, which is accessible through the Help->Contents menu in 
the Parallels Desktop menu bar.  

To Install from a CD/DVD .iso Image 
1 Open Parallels Desktop. 

2 Click the Install OS button. On the screen of the OS Installation Assistant select the 
Typical Installation option.  All you have to do now is to follow the instructions 
of the assistant. For more detailed information refer to the Typical Installation topic in the 
Creating a Virtual Machine chapter of the Parallels Desktop for Mac User Guide. 

3 When the assistant is ready to start the guest OS installation and you are prompted to insert  
the installation disc, clear the check box for the Start the guest OS installation option and 
click Finish. 

4 Now you should connect the .iso image of the disc to your virtual machine. For how to do 
this please refer to the Installing a Guest operating system topic of the Parallels Desktop for 
Mac User Guide. 

5 Start your virtual machine by clicking Power On  on the toolbar. Follow the installation 
instructions for the operating system. 
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Note. When installing a Windows guest OS, you may need to press F8 or other functional keys 
in a virtual machine. If you use MacBook and MacBook Pro keyboard, you need to press 
Fn+F8 combination instead. You can configure you Mac in such a way that you will not have 
to press the Fn key. Please refer to How to Press F1-F12 and Other Functional Keys in MacBook 
and MacBook Pro in the Keyboard Shortcuts in a Virtual Machine topics of the User Guide. 
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What to Do Next 

There are plenty of features in Parallels Desktop but we don't want to take your time anymore.  

The next things you probably would like to organize are: providing an access to the Internet and 
setting up shared folders (folders in your Mac OS that are also visible to a virtual machine). To 
set up these two things we recommend that you read: 

 Accessing the Internet and Creating Shared Folder topics in Parallels Desktop for Mac Getting 
Started Guide, a small guide for newbies to virtualization (included in the .dmg installation 
file); 

 or Managing Virtual Machines/Networking in a Virtual Machine and Managing Virtual 
Machines/Using Shared Folders sections in Parallels Desktop for Mac User Guide, a complete 
guide on all Parallels Desktops functions (select Help->Contents in menu). 

Then you can install your favorite Windows applications. For software installation you may use: 

 CD/DVD-ROMs, 
 .iso images of CD/DVD_ROMs made with Parallels Image Tools ( if Mac cannot read the 

original discs), 
 installation files placed into shared folders. 

Enjoy using your virtual machines! 
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